Snow & Wrong Settings.

Today after Work, it snowed a bit. Not in Osterode, it rained here, but in Lerbach, where I go to the Gym. So I stopped to take a few Pictures.

I then thought that the ISO was a little high, what I usually have no Problem with, but I thought ISO 6400 was a little high during Day Time. Only that my Camera then compensated with a slower Shutter Speed. And that was not good.

A little Motion Blurr.

But the Snow was great. I really love freshly fallen Snow in the Harz. But not after it turns into grey Mush. Then I hate it.

A little Snow in the Trees.

There was not that much Snow coming down today, and I am sure it will be gone again by tomorrow, but today it looked good. Except for the grey skies.

The Street to Lerbach.

Now to my messed up Settings again: I usually shoot in Aperture Priority Mode. In that Mode, I only control Aperture and ISO. The Camera decides on the Shutter Speed. And because I foolishly decided that there was enough Light for ISO 100. There was not. At least not for a reasonable handheld Shutter Speed.

Snow and Mud.

That is why some of my Pictures came out a little blurry. And nobody likes blurred Images.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.